Que pouvez-vous faire avec Docs ?

Rédigez des rapports, créez des propositions de projet communes, gardez une trace de vos notes de réunion, et bien plus encore.

Avec Google Docs, vous pouvez créer et modifier des documents texte directement dans votre navigateur Web, sans logiciel spécifique. Mieux encore, plusieurs personnes peuvent travailler simultanément. Toutes les modifications sont enregistrées automatiquement.

Voici ce dont vous avez besoin :

Compte G Suite

10 minutes

Fonctionnalités de Google Docs
1

Créer ou importer une feuille de calcul

Pour commencer, vous avez besoin d'un document Google sur lequel travailler.

Dans cette section :

1.1

Créer un document

Vous pouvez créer un document directement dans Docs ou dans Google Drive.

Dans Docs, cliquez sur .

Créer un document

Dans Drive, cliquez sur Nouveau > Google Docs.

Nouveau Google Docs
1.2

Importer des documents et les convertir au format Docs

Si vous avez des documents texte, par exemple des fichiers Microsoft® Word® ou Adobe® PDF, vous pouvez les importer et les convertir au format Docs.

  1. Accédez à Google Drive.

  2. Cliquez sur Nouveau > Importer un fichier, puis sélectionnez un document texte sur votre ordinateur. Les formats compatibles sont les suivants : DOC, DOCX, DOT, HTML, TXT (texte brut), ODT et RTF.

  3. Faites un clic droit sur le fichier à convertir, puis sélectionnez Ouvrir avec > Google Docs.

La conversion d'un document génère une copie du fichier d'origine au format Docs que vous pouvez modifier dans votre navigateur, comme tout autre document.

Vous avez un document Word ?

Si vous avez déjà enregistré des documents Microsoft Word dans Drive, vous pouvez également les modifier sans les convertir au format Docs :

Importer des documents et les convertir au format Docs
2

Modifier un document et le mettre en forme

Une fois que votre document est ouvert dans Docs, vous pouvez le modifier à votre convenance, adapter sa mise en forme et travailler sur celui-ci comme vous le faisiez dans votre ancien programme. Docs enregistre automatiquement chaque modification effectuée.

Dans cette section :

2.1

Ajouter et modifier du texte

Pour renommer votre document : en haut de la page, cliquez sur Document sans titre, saisissez un nouveau titre, puis cliquez sur OK.

Pour ajouter ou modifier du texte : cliquez dans la page et commencez à saisir des caractères.

Ajouter et modifier du texte
2.2

Ajouter des couleurs et des styles

Pour modifier les marges, la couleur et l'orientation de la page, cliquez sur Fichier > Configuration de la page.

Utilisez la barre d'outils pour personnaliser davantage votre document. Voici les principaux éléments de cette barre :

Docs undo redo

Annulez ou rétablissez vos dernières modifications.

Docs paint format

Copiez la mise en forme d'une section de texte pour l'appliquer à une autre.

100 %

Zoomez.

Texte normal

Appliquez des styles aux titres et aux sous-titres.

Arial 10

Changez de police ou modifiez sa taille.

Docs bold italic

Mettez du texte en gras ou en italique, soulignez-le et modifiez sa couleur.

Docs insert link

Insérez un lien sur le texte sélectionné.

Insérer un commentaire dans le document

Insérez un commentaire.

Docs text align

Définissez l'alignement du texte.

Plus

Définissez l'interligne, insérez une liste numérotée ou à puces, ajoutez des retraits, des couleurs d'arrière-plan, etc.

2.3

Ajouter des images, des liens, des tableaux, etc.

Le menu Insertion vous permet d'ajouter différents éléments à votre document. Voici les principales options de ce menu :

Image : insérez une image à partir de votre ordinateur, du Web ou de Drive.

Lien : ajoutez un lien permettant d'accéder à une autre page ou à un titre ou signet de votre document.

Dessin : créez des formes, des images et des diagrammes directement dans votre document.

Tableau : indiquez un nombre de colonnes et de lignes pour créer un tableau.

Signet : ajoutez des raccourcis vers des sections spécifiques de votre document.

Table des matières : créez automatiquement une table des matières composée de liens vers les titres auxquels vous avez appliqué un style de titre.

Ajouter des images, des liens, des tableaux, etc.
2.4

Créer des colonnes de texte

Si vous rédigez un document universitaire ou un autre document particulièrement long, vous pouvez organiser votre texte en colonnes.

Pour créer des colonnes de texte

  1. Cliquez sur Format > Colonnes.
  2. Sélectionnez le nombre de colonnes souhaité.
  3. (Facultatif) Pour régler l'espacement ou ajouter des lignes entre des colonnes, cliquez sur Format > Colonnes > Autres options.
  4. Cliquez sur Appliquer.
3

Partager une feuille de calcul et collaborer

Pour pouvoir travailler sur votre document avec des collègues, et même avec des personnes extérieures à votre entreprise, il vous suffit de le partager. Tous vos collaborateurs peuvent travailler simultanément. Leurs modifications apparaissent en temps réel.

Dans cette section :

3.1

Partager une présentation avec votre équipe

Pour partager un fichier qui vous appartient ou que vous pouvez modifier :

  1. Ouvrez le fichier à partager.

  2. Cliquez sur Partager.

  3. Saisissez les adresses e-mail des personnes ou des groupes Google avec lesquels vous souhaitez partager le fichier.

  4. Sélectionnez le type d'accès que vous souhaitez accorder à ces personnes :

    • Modification : vos collaborateurs peuvent ajouter, modifier et commenter du contenu.
    • Commentaire : les collaborateurs peuvent commenter mais pas modifier le contenu.
    • Lecture : les utilisateurs peuvent afficher le fichier, mais pas le modifier ni le commenter.
  5. Cliquez sur Envoyer.

Toutes les personnes avec lesquelles vous partagez le document reçoivent un e-mail contenant un lien d'accès au document.

Partager une présentation avec votre équipe
3.2

Ajouter des commentaires et y répondre

Lorsque vous ne collaborez pas en temps réel, vous pouvez laisser sur le côté des commentaires et des questions que les membres de votre équipe verront quand ils ouvriront le document.

  1. Sélectionnez une section du texte.

  2. Dans la barre d'outils, cliquez sur .

  3. Saisissez vos commentaires, puis cliquez sur Commenter.

Pour être sûr qu'un collaborateur voie votre commentaire, vous pouvez y inclure son adresse e-mail précédée d'un signe +. Il recevra un e-mail contenant votre commentaire accompagné d'un lien vers le document et pourra répondre à votre question ou initier une conversation.

Lorsque le commentaire n'a plus lieu d'être, cliquez sur Fermer la discussion.

Ajouter des commentaires et y répondre
3.3

Proposer des modifications

Vous pouvez également suggérer des modifications directement dans le document, sans en modifier le texte. Vos suggestions n'ont pas d'incidence sur le texte d'origine, tant que le propriétaire du document ne les a pas approuvées. Pour suggérer des modifications, vous devez disposer d'un accès au document pour modification ou commentaire.

  1. Vérifiez dans l'angle supérieur droit de la fenêtre que le mode Suggestions est activé. Ce mode est également identifiable par l'icône .
  2. Pour suggérer une modification, il vous suffit de commencer à saisir votre texte à l'endroit voulu du document. Vos suggestions apparaissent en couleur et le texte que vous proposez de supprimer ou remplacer est barré (mais pas réellement supprimé tant que le propriétaire du document n'a pas validé la suggestion).
  3. Les suggestions sont transmises au propriétaire du document par e-mail. Il peut alors cliquer sur les suggestions pour les accepter ou les refuser.
Proposer des modifications
3.4

Chatter directement

Vous pouvez également collaborer en temps réel par le biais du chat. Lorsque plusieurs personnes ouvrent votre document en même temps, il vous suffit de cliquer sur pour afficher le chat en groupe. Vous pouvez ainsi recueillir instantanément les commentaires de chacun sans avoir à quitter votre document.

Chatter directement
4

Imprimer et télécharger

Si vous avez besoin d'imprimer votre document, de le convertir dans un autre format ou d'en créer des copies, Docs peut également s'en charger.

Dans cette section :

4.1

Imprimer votre document

Pour imprimer votre document, utilisez l'une des options suivantes :

  • Cliquez sur Fichier > Imprimer.
  • Cliquez sur .

Dans l'aperçu qui s'affiche, vous pouvez parcourir votre document sur la droite et définir les options d'impression sur la gauche.

Imprimer votre document
4.2

Télécharger des copies dans d'autres formats

Vous pouvez télécharger votre document de manière à pouvoir l'ouvrir dans d'autres programmes. Pour ce faire, cliquez sur Fichier > Télécharger au format, puis sélectionnez l'un des formats suivants :

  • Microsoft Word (.docx)

  • Format OpenDocument (.odt)

  • Format texte enrichi (.rtf)

  • Document PDF (.pdf)

  • Texte brut (.txt)

  • Page Web (.html, zippé)

Télécharger des copies dans d'autres formats
4.3

Créer une copie dans Docs

Il peut être utile de copier un document pour créer des modèles. Par exemple, si vous devez créer de nombreuses offres, créez plusieurs copies de la première. Vous pourrez ensuite adapter chaque copie en fonction du projet associé, sans avoir à reproduire toute la mise en forme.

Pour créer une copie de votre document, cliquez sur Fichier > Créer une copie. Vous pouvez alors renommer cette copie, et la partager avec les mêmes collaborateurs si vous le souhaitez.

Créer une copie dans Google Docs
4.4

Envoyez une copie par e-mail en pièce jointe

Vous avez la possibilité d'envoyer votre document en pièce jointe d'un e-mail, par exemple pour travailler sur celui-ci avec vos collaborateurs dans un autre programme ou format tel que Word ou PDF. Notez cependant qu'avec cette fonctionnalité, vous envoyez une copie du document, au lieu de partager sa version originale, ce qui exclut l'utilisation des outils de collaboration proposés dans Docs.

  1. Cliquez sur Fichier > Envoyer par e-mail en pièce jointe.

  2. Sélectionnez un format.

  3. Saisissez les adresses e-mail des personnes ou des groupes Google auxquels vous souhaitez envoyer des copies.

  4. (Facultatif) Saisissez un message.

  5. Cliquez sur Envoyer.

Envoyez une copie par e-mail en pièce jointe

Étapes suivantes

Essayer maintenant

Autres ressources de formation

Modifiez des documents Word sans installer Microsoft® Office®, ajoutez automatiquement des citations dans des articles ou des offres, traduisez des documents Docs dans d'autres langues instantanément, et bien plus encore.

Consulter les astuces Docs